<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>BAMA BEAT podcast: Alabama baseball 2021 pitching preview</title><meta property=og:title content="BAMA BEAT podcast: Alabama baseball 2021 pitching preview"/><link rel=amphtml href=https://amp.tidesports.com/amp/4379001001 /><meta property=article:author content="Clint Lamb"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.tidesports.com /><link rel=preconnect href=https://user.tidesports.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//omny.fm /><link rel=dns-prefetch href=//assets.omny.fm /><link rel=dns-prefetch href=//www.omnycontent.com /><link rel=dns-prefetch href=//fonts.googleapis.com /><link rel=dns-prefetch href=//fonts.gstatic.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.tidesports.com/NTDS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers."/><meta property=og:description content="Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers."/><meta property=fb:pages content=10152271578843559 /><meta property=fb:app_id content=1527617657420625 /><link rel=canonical href=https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/ /><meta property=og:url content=https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/ /><meta property=og:site_name content="Tide Sports"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/01/30/PMOY/29b055b3-bab8-4de6-a80e-f54a8f787377-012420_MBA_Team_Practice_JH0147_1.JPG?crop=5471,3078,x0,y278&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/01/30/PMOY/29b055b3-bab8-4de6-a80e-f54a8f787377-012420_MBA_Team_Practice_JH0147_1.JPG?crop=5471,3078,x0,y278&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@tidesports /><meta name=twitter:creator content=@tidesports /><meta name=twitter:title content="BAMA BEAT podcast: Alabama baseball 2021 pitching preview"/><meta name=twitter:description content="Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Tide Sports" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 91.39"><path d="M9.97 14.76H0V1.12h34.3v13.64H24.02l-.1 58.42H9.97V14.76zM43.77.51a6.55 6.55 0 014.81 1.99 6.6 6.6 0 011.99 4.83 6.82 6.82 0 11-13.64 0A6.78 6.78 0 0143.77.51zm-6.73 19.03h12.73v53.64H37.05l-.01-53.64zM75.42 68.7a17.56 17.56 0 01-5.09 4.14 12.6 12.6 0 01-5.69 1.27c-6.31 0-9.46-4.34-9.46-13.03V30.33c0-3.6.95-6.48 2.85-8.65s4.41-3.25 7.53-3.25c3.53 0 6.82 1.7 9.88 5.09V1.12h12.62v72.06H75.42V68.7zm-.1-34.52c0-1.89-.34-3.37-1.03-4.42a3.21 3.21 0 00-2.85-1.55 3.08 3.08 0 00-2.67 1.4 7.02 7.02 0 00-.97 3.96v25.06c0 3.58 1.26 5.38 3.77 5.38s3.76-1.96 3.76-5.89l-.01-23.94zm18.12-.49c0-4.89 1.44-8.66 4.33-11.3s6.9-3.96 12.06-3.97c2.71-.03 5.4.45 7.94 1.41 2.16.76 4.08 2.05 5.6 3.77 1.7 2.11 2.55 5.13 2.55 9.06v14.96h-19.85v10.65c0 3.96 1.29 5.94 3.86 5.94a3.43 3.43 0 002.9-1.42c.71-.95 1.07-2.27 1.07-3.97v-2.95h12.01v4.38c0 4.33-1.49 7.75-4.48 10.27-2.98 2.52-7.02 3.78-12.12 3.78-10.58 0-15.87-5.02-15.87-15.06V33.69zm20.45 6.11v-5.25c0-2.15-.29-3.7-.86-4.66a3.04 3.04 0 00-2.8-1.41c-2.78 0-4.17 2.22-4.17 6.66v4.66h7.83zm29.72 10.17v5.09c0 4.21 1.6 6.31 4.79 6.31 1.69 0 2.92-.54 3.66-1.63.74-1.09 1.12-2.89 1.12-5.41.01-.92-.05-1.84-.2-2.75a5.66 5.66 0 00-.92-2.19c-.55-.81-1.2-1.54-1.93-2.19a55.3 55.3 0 00-3.16-2.65l-6.81-5.2a53.48 53.48 0 01-4.58-3.92 14.91 14.91 0 01-2.9-3.88 15.25 15.25 0 01-1.47-4.69c-.3-2.11-.44-4.24-.41-6.37-.02-2.06.1-4.12.36-6.17.19-1.43.48-2.84.86-4.23a11.66 11.66 0 012.65-4.79c1.16-1.36 2.9-2.59 5.24-3.67s5.33-1.63 9-1.63a27.5 27.5 0 016.57.76c1.99.47 3.85 1.36 5.45 2.63a12.67 12.67 0 013.71 5.17c.92 2.18 1.39 4.96 1.39 8.34v7.02h-12.85c0-.34 0-.75.05-1.22.05-.48.05-1.03.05-1.63 0-.86-.05-1.73-.15-2.59a8.27 8.27 0 00-.66-2.49 4.9 4.9 0 00-1.45-1.89c-.72-.53-1.6-.8-2.49-.77-2.99 0-4.48 2.14-4.48 6.43a9.65 9.65 0 00.56 3.41 9.04 9.04 0 001.68 2.75c.85.95 1.77 1.84 2.75 2.65 1.08.92 2.37 1.96 3.86 3.1 1.49 1.15 3.04 2.38 4.66 3.67a49.57 49.57 0 014.42 4.03 21.98 21.98 0 013.36 4.38 9.43 9.43 0 011.32 4.74v8.15c0 5.86-1.47 10.33-4.42 13.4-2.95 3.07-7.85 4.63-14.71 4.66-3.02.05-6.01-.57-8.75-1.82-2.58-1.21-4.45-2.79-5.6-4.74a16.6 16.6 0 01-2.14-5.52c-.48-2.19-.71-5.3-.71-9.31 0-.54 0-1.09.05-1.63.05-.54.05-1.12.05-1.73l13.18.02zm28.1-30.43h12.62v4.18c3.48-3.53 6.82-5.29 10.03-5.29 3.28 0 5.82 1.07 7.62 3.2 1.8 2.13 2.71 5.07 2.71 8.8v31.25c0 8.35-3.28 12.52-9.83 12.52-3.76 0-7.27-1.87-10.54-5.6v22.8h-12.61V19.54zm20.36 14.05c0-3.6-1.22-5.4-3.66-5.4a3.38 3.38 0 00-2.9 1.55c-.71 1.03-1.07 2.46-1.07 4.28v24.02c0 2.17.31 3.73.92 4.66s1.59 1.43 2.95 1.43c2.51 0 3.76-1.9 3.77-5.69l-.01-24.85zm18 .5c0-5.08 1.43-8.97 4.28-11.65 2.85-2.68 7.03-4.02 12.52-4.02 2.72-.05 5.43.42 7.99 1.37a11.96 11.96 0 017.48 8.2c.46 2.04.66 4.12.61 6.21v23.1c0 5.77-1.34 10.03-4.02 12.77-2.68 2.75-6.91 4.13-12.68 4.14-2.8.05-5.57-.44-8.19-1.43a12.85 12.85 0 01-5.65-4.07 9.37 9.37 0 01-1.9-3.87c-.19-.89-.31-1.79-.36-2.7-.07-1.03-.1-2.31-.1-3.81l.02-24.24zm20.18-.81c0-3.19-1.19-4.78-3.56-4.79a3.34 3.34 0 00-2.85 1.38c-.69.92-1.03 2.19-1.03 3.82v25.14c0 3.53 1.19 5.29 3.56 5.29a3.43 3.43 0 002.8-1.32 5.6 5.6 0 001.07-3.65l.01-25.87zm18.8-13.74h13.03l-.41 9.16c.77-1.7 1.68-3.33 2.7-4.89.8-1.23 1.8-2.33 2.95-3.25a10.3 10.3 0 013.46-1.76 18.6 18.6 0 014.33-.66v15.47c-.35-.07-.71-.1-1.07-.1h-1.07c-1.82-.05-3.64.26-5.34.92a7.42 7.42 0 00-3.51 3.06 15.3 15.3 0 00-1.87 5.58c-.41 2.86-.6 5.76-.56 8.65V73.2h-12.63V19.54zm48.86 54.25a28.8 28.8 0 01-6.68-.67 10.12 10.12 0 01-4.37-2.14 8.54 8.54 0 01-2.45-3.82 18.96 18.96 0 01-.76-5.8V30.02h-4.27v-9.87h4.27V8.77h13.03v11.38h7.12v9.87h-7.11v29.01c0 1.49.31 2.53.92 3.1.61.58 1.7.86 3.26.86h3.36v10.38l-3.26.31c-.82.07-1.55.1-2.14.1l-.92.01zm20.76-17.1c.13 2.72.61 4.59 1.43 5.65s2.1 1.55 3.86 1.55c1.35.08 2.67-.4 3.66-1.32a4.44 4.44 0 001.32-3.26 5.46 5.46 0 00-2.24-4.43 61.72 61.72 0 00-5.69-3.92 64.82 64.82 0 01-3.82-2.29c-.98-.64-1.85-1.22-2.59-1.73a20.9 20.9 0 01-1.98-1.53l-1.88-1.68a13.82 13.82 0 01-3.88-9.77c0-4.89 1.55-8.71 4.66-11.45s7.42-4.13 12.93-4.14c4.88 0 8.62 1.32 11.2 3.96 2.58 2.64 3.9 6.48 3.97 11.51h-12.09c-.14-3.6-1.43-5.4-3.87-5.4a3.94 3.94 0 00-2.9 1.17 4.04 4.04 0 00-1.17 3 5.16 5.16 0 001.27 3.5c.85.98 2.43 2.08 4.73 3.3l5.69 3.15c1.75.94 3.42 2.03 4.99 3.25 1.27.99 2.39 2.17 3.31 3.5a12.94 12.94 0 011.83 4.06c.39 1.61.58 3.27.56 4.93 0 5.22-1.56 9.18-4.68 11.9-3.12 2.72-7.67 4.07-13.64 4.06-7.13 0-12.25-2.21-15.37-6.62-.5-.67-.95-1.39-1.32-2.14-.36-.73-.63-1.5-.82-2.29-.22-.94-.37-1.89-.46-2.85-.1-1.03-.16-2.29-.16-3.71l13.15.04z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=|H1Nav|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=|H1Nav|basketball>Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/cecil-hurt/ data-t-l=|H1Nav|cecil-hurt>Cecil Hurt</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=|H1Nav|more>More Sports</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.tidesports.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.tidesports.com/NTDS-GUP/authenticate?success-url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F&cancel-url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-high_impact-more-baseball-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Baseball data-c-ssts=BASEBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>BAMA BEAT podcast: Alabama baseball 2021 pitching preview</h1><div class=gnt_ar_by><a href=/staff/4356431001/clint-lamb/ class="gnt_ar_by_a gnt_ar_by_a__fi">Clint Lamb</a><div class=gnt_ar_pb>Tide Sports</div></div><div class=gnt_ar_dt aria-label="Published 7:00 a.m. CT Feb. 4, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/ data-ss-t="BAMA BEAT podcast: Alabama baseball 2021 pitching preview" data-ss-d="Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1527617657420625&href=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F&text=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview&via=tidesports" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview%20-%20from%20Tide%20Sports&body=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview%0A%0ABrett%20Hudson%20and%20Hunter%20Johnson%20discuss%20Alabama's%20upcoming%20baseball%20season%2C%20starting%20with%20the%20pitchers.%0A%0ACheck%20out%20this%20story%20on%20tidesports.com%3A%20https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers.</p><p class=gnt_ar_b_p><a href=https://omny.fm/shows/the-bama-beat/alabama-baseball-pitching-preview-the-bama-beat-39 target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>BAMA BEAT: Alabama Baseball 2021 Pitching Preview</a></p><aside class="gnt_em gnt_em_om gnt_em__lp" aria-label="Embedded podcast player - Alabama Baseball: Pitching Preview - The Bama Beat #390" style=height:180px><iframe class=gnt_em_om_if src=https://omny.fm/shows/the-bama-beat/alabama-baseball-pitching-preview-the-bama-beat-39/embed height=180 loading=lazy sandbox="allow-same-origin allow-scripts allow-popups allow-popups-to-escape-sandbox allow-top-navigation allow-forms allow-downloads" aria-label="Embedded podcast player - Alabama Baseball: Pitching Preview - The Bama Beat #390"></iframe></aside></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/ data-ss-t="BAMA BEAT podcast: Alabama baseball 2021 pitching preview" data-ss-d="Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1527617657420625&href=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F&text=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview&via=tidesports" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview%20-%20from%20Tide%20Sports&body=BAMA%20BEAT%20podcast%3A%20Alabama%20baseball%202021%20pitching%20preview%0A%0ABrett%20Hudson%20and%20Hunter%20Johnson%20discuss%20Alabama's%20upcoming%20baseball%20season%2C%20starting%20with%20the%20pitchers.%0A%0ACheck%20out%20this%20story%20on%20tidesports.com%3A%20https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-poster-more-baseball-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.tidesports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F&marketName=tidesports&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-al-tuscaloosa-tidesports-C6733-poster_scroll-more-baseball-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-leaderboard_btf-more-baseball-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Tide Sports - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.tidesports.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.tidesports.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.tidesports.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.tidesports.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.tidesports.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.tidesports.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.tidesports.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/alabama/tuscaloosa class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.tidesports.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.tidesports.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.tidesports.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.tidesports.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.tidesports.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.tidesports.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://www.facebook.com/tidesports/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/tidesports class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/tidesports/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.tidesports.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.tidesports.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.tidesports.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.tidesports.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.tidesports.com data-t-l=":n|menu click|account:help center|n">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.tidesports.com/NTDS-GUP/user/logout/?return-url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-t-l=":n|menu click|account:sign out|n">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.tidesports.com/NTDS-GUP/authenticate?success-url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F&cancel-url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2FMore%2Fbaseball%2F2021%2F02%2F04%2Fbama-beat-podcast-alabama-baseball-2021-pitching-preview%2F4379001001%2F" data-t-l=":n|menu click|account:sign in|n">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.tidesports.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.tidesports.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":n|menu click|account:create account|n">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z35NxLYPpGrgPKddwyoEoAY0FpwI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"BAMA BEAT podcast: Alabama baseball 2021 pitching preview","description":"Brett Hudson and Hunter Johnson discuss Alabama's upcoming baseball season, starting with the pitchers.","url":"https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.tidesports.com/story/More/baseball/2021/02/04/bama-beat-podcast-alabama-baseball-2021-pitching-preview/4379001001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/01/30/PMOY/29b055b3-bab8-4de6-a80e-f54a8f787377-012420_MBA_Team_Practice_JH0147_1.JPG?crop=3648,3648,x820,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/01/30/PMOY/29b055b3-bab8-4de6-a80e-f54a8f787377-012420_MBA_Team_Practice_JH0147_1.JPG?crop=5471,3078,x0,y278&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-04T13:00:56Z","dateCreated":"2021-02-04T13:00:56Z","dateModified":"2021-02-04T13:00:56Z","articleSection":"More","publisher":{"@type":"Organization","name":"Tide Sports","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/tidesports/images/site-nav-logo@2x.png"}},"author":["Clint Lamb"],"keywords":["access:metered","ssts:More:baseball","type:story","tag:Alabama Crimson Tide","tag:Baseball"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Tide Sports - Unlimited Digital Access","productID":"tidesports.com:standard"},"metadata":"{\"id\":\"4379001001\",\"siteCode\":\"NTDS\",\"contentSourceCode\":\"NTDS\",\"ssts\":\"More:baseball\",\"type\":\"story\"}"}</script></body></html>