<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>College Football Playoff rankings: Alabama stays No. 1</title><meta property=og:title content="Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings"/><link rel=amphtml href=https://amp.tidesports.com/amp/6539792002 /><meta property=article:author content="Brett Hudson"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings."/><meta property=og:description content="Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings."/><meta property=fb:pages content=10152271578843559 /><meta property=fb:app_id content=1527617657420625 /><link rel=canonical href=https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/ /><meta property=og:url content=https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/ /><meta property=og:site_name content="Tide Sports"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2019/10/27/PMOY/e68132a2-f1ad-42da-81cf-ca58500e130d-bama830.jpg?crop=1999,1125,x0,y75&width=1999&height=1125&format=pjpg&auto=webp"/><meta property=og:image:width content=1999 /><meta property=og:image:height content=1125 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2019/10/27/PMOY/e68132a2-f1ad-42da-81cf-ca58500e130d-bama830.jpg?crop=1999,1125,x0,y75&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@tidesports /><meta name=twitter:creator content=@tidesports /><meta name=twitter:title content="Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings"/><meta name=twitter:description content="Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Tide Sports" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 91.39"><path d="M9.97 14.76H0V1.12h34.3v13.64H24.02l-.1 58.42H9.97V14.76zM43.77.51a6.55 6.55 0 014.81 1.99 6.6 6.6 0 011.99 4.83 6.82 6.82 0 11-13.64 0A6.78 6.78 0 0143.77.51zm-6.73 19.03h12.73v53.64H37.05l-.01-53.64zM75.42 68.7a17.56 17.56 0 01-5.09 4.14 12.6 12.6 0 01-5.69 1.27c-6.31 0-9.46-4.34-9.46-13.03V30.33c0-3.6.95-6.48 2.85-8.65s4.41-3.25 7.53-3.25c3.53 0 6.82 1.7 9.88 5.09V1.12h12.62v72.06H75.42V68.7zm-.1-34.52c0-1.89-.34-3.37-1.03-4.42a3.21 3.21 0 00-2.85-1.55 3.08 3.08 0 00-2.67 1.4 7.02 7.02 0 00-.97 3.96v25.06c0 3.58 1.26 5.38 3.77 5.38s3.76-1.96 3.76-5.89l-.01-23.94zm18.12-.49c0-4.89 1.44-8.66 4.33-11.3s6.9-3.96 12.06-3.97c2.71-.03 5.4.45 7.94 1.41 2.16.76 4.08 2.05 5.6 3.77 1.7 2.11 2.55 5.13 2.55 9.06v14.96h-19.85v10.65c0 3.96 1.29 5.94 3.86 5.94a3.43 3.43 0 002.9-1.42c.71-.95 1.07-2.27 1.07-3.97v-2.95h12.01v4.38c0 4.33-1.49 7.75-4.48 10.27-2.98 2.52-7.02 3.78-12.12 3.78-10.58 0-15.87-5.02-15.87-15.06V33.69zm20.45 6.11v-5.25c0-2.15-.29-3.7-.86-4.66a3.04 3.04 0 00-2.8-1.41c-2.78 0-4.17 2.22-4.17 6.66v4.66h7.83zm29.72 10.17v5.09c0 4.21 1.6 6.31 4.79 6.31 1.69 0 2.92-.54 3.66-1.63.74-1.09 1.12-2.89 1.12-5.41.01-.92-.05-1.84-.2-2.75a5.66 5.66 0 00-.92-2.19c-.55-.81-1.2-1.54-1.93-2.19a55.3 55.3 0 00-3.16-2.65l-6.81-5.2a53.48 53.48 0 01-4.58-3.92 14.91 14.91 0 01-2.9-3.88 15.25 15.25 0 01-1.47-4.69c-.3-2.11-.44-4.24-.41-6.37-.02-2.06.1-4.12.36-6.17.19-1.43.48-2.84.86-4.23a11.66 11.66 0 012.65-4.79c1.16-1.36 2.9-2.59 5.24-3.67s5.33-1.63 9-1.63a27.5 27.5 0 016.57.76c1.99.47 3.85 1.36 5.45 2.63a12.67 12.67 0 013.71 5.17c.92 2.18 1.39 4.96 1.39 8.34v7.02h-12.85c0-.34 0-.75.05-1.22.05-.48.05-1.03.05-1.63 0-.86-.05-1.73-.15-2.59a8.27 8.27 0 00-.66-2.49 4.9 4.9 0 00-1.45-1.89c-.72-.53-1.6-.8-2.49-.77-2.99 0-4.48 2.14-4.48 6.43a9.65 9.65 0 00.56 3.41 9.04 9.04 0 001.68 2.75c.85.95 1.77 1.84 2.75 2.65 1.08.92 2.37 1.96 3.86 3.1 1.49 1.15 3.04 2.38 4.66 3.67a49.57 49.57 0 014.42 4.03 21.98 21.98 0 013.36 4.38 9.43 9.43 0 011.32 4.74v8.15c0 5.86-1.47 10.33-4.42 13.4-2.95 3.07-7.85 4.63-14.71 4.66-3.02.05-6.01-.57-8.75-1.82-2.58-1.21-4.45-2.79-5.6-4.74a16.6 16.6 0 01-2.14-5.52c-.48-2.19-.71-5.3-.71-9.31 0-.54 0-1.09.05-1.63.05-.54.05-1.12.05-1.73l13.18.02zm28.1-30.43h12.62v4.18c3.48-3.53 6.82-5.29 10.03-5.29 3.28 0 5.82 1.07 7.62 3.2 1.8 2.13 2.71 5.07 2.71 8.8v31.25c0 8.35-3.28 12.52-9.83 12.52-3.76 0-7.27-1.87-10.54-5.6v22.8h-12.61V19.54zm20.36 14.05c0-3.6-1.22-5.4-3.66-5.4a3.38 3.38 0 00-2.9 1.55c-.71 1.03-1.07 2.46-1.07 4.28v24.02c0 2.17.31 3.73.92 4.66s1.59 1.43 2.95 1.43c2.51 0 3.76-1.9 3.77-5.69l-.01-24.85zm18 .5c0-5.08 1.43-8.97 4.28-11.65 2.85-2.68 7.03-4.02 12.52-4.02 2.72-.05 5.43.42 7.99 1.37a11.96 11.96 0 017.48 8.2c.46 2.04.66 4.12.61 6.21v23.1c0 5.77-1.34 10.03-4.02 12.77-2.68 2.75-6.91 4.13-12.68 4.14-2.8.05-5.57-.44-8.19-1.43a12.85 12.85 0 01-5.65-4.07 9.37 9.37 0 01-1.9-3.87c-.19-.89-.31-1.79-.36-2.7-.07-1.03-.1-2.31-.1-3.81l.02-24.24zm20.18-.81c0-3.19-1.19-4.78-3.56-4.79a3.34 3.34 0 00-2.85 1.38c-.69.92-1.03 2.19-1.03 3.82v25.14c0 3.53 1.19 5.29 3.56 5.29a3.43 3.43 0 002.8-1.32 5.6 5.6 0 001.07-3.65l.01-25.87zm18.8-13.74h13.03l-.41 9.16c.77-1.7 1.68-3.33 2.7-4.89.8-1.23 1.8-2.33 2.95-3.25a10.3 10.3 0 013.46-1.76 18.6 18.6 0 014.33-.66v15.47c-.35-.07-.71-.1-1.07-.1h-1.07c-1.82-.05-3.64.26-5.34.92a7.42 7.42 0 00-3.51 3.06 15.3 15.3 0 00-1.87 5.58c-.41 2.86-.6 5.76-.56 8.65V73.2h-12.63V19.54zm48.86 54.25a28.8 28.8 0 01-6.68-.67 10.12 10.12 0 01-4.37-2.14 8.54 8.54 0 01-2.45-3.82 18.96 18.96 0 01-.76-5.8V30.02h-4.27v-9.87h4.27V8.77h13.03v11.38h7.12v9.87h-7.11v29.01c0 1.49.31 2.53.92 3.1.61.58 1.7.86 3.26.86h3.36v10.38l-3.26.31c-.82.07-1.55.1-2.14.1l-.92.01zm20.76-17.1c.13 2.72.61 4.59 1.43 5.65s2.1 1.55 3.86 1.55c1.35.08 2.67-.4 3.66-1.32a4.44 4.44 0 001.32-3.26 5.46 5.46 0 00-2.24-4.43 61.72 61.72 0 00-5.69-3.92 64.82 64.82 0 01-3.82-2.29c-.98-.64-1.85-1.22-2.59-1.73a20.9 20.9 0 01-1.98-1.53l-1.88-1.68a13.82 13.82 0 01-3.88-9.77c0-4.89 1.55-8.71 4.66-11.45s7.42-4.13 12.93-4.14c4.88 0 8.62 1.32 11.2 3.96 2.58 2.64 3.9 6.48 3.97 11.51h-12.09c-.14-3.6-1.43-5.4-3.87-5.4a3.94 3.94 0 00-2.9 1.17 4.04 4.04 0 00-1.17 3 5.16 5.16 0 001.27 3.5c.85.98 2.43 2.08 4.73 3.3l5.69 3.15c1.75.94 3.42 2.03 4.99 3.25 1.27.99 2.39 2.17 3.31 3.5a12.94 12.94 0 011.83 4.06c.39 1.61.58 3.27.56 4.93 0 5.22-1.56 9.18-4.68 11.9-3.12 2.72-7.67 4.07-13.64 4.06-7.13 0-12.25-2.21-15.37-6.62-.5-.67-.95-1.39-1.32-2.14-.36-.73-.63-1.5-.82-2.29-.22-.94-.37-1.89-.46-2.85-.1-1.03-.16-2.29-.16-3.71l13.15.04z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/football/ data-t-l=|H1Nav|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=|H1Nav|basketball>Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/cecil-hurt/ data-t-l=|H1Nav|cecil-hurt>Cecil Hurt</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=|H1Nav|more>More Sports</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.tidesports.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-high_impact-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings</h1><div class=gnt_ar_by><a href=https://www.tuscaloosanews.com/staff/3351961001/brett-hudson/ class="gnt_ar_by_a gnt_ar_by_a__fi">Brett Hudson</a><div class=gnt_ar_pb>Tide Sports</div></div><div class=gnt_ar_dt aria-label="Published: 6:13 p.m. CT Dec. 15, 2020 Updated: 6:44 p.m. CT Dec. 15, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/ data-ss-t="Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings" data-ss-d="Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1527617657420625&href=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F&text=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings&via=tidesports" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings%20-%20from%20Tide%20Sports&body=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings%0A%0AFlorida's%20loss%20to%20LSU%20cost%20the%20Gators%20one%20spot%2C%20while%20the%20winner%20of%20the%20other%20division%20in%20the%20SEC%20remained%20atop%20the%20College%20Football%20Playoff%20rankings.%0A%0ACheck%20out%20this%20story%20on%20tidesports.com%3A%20https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2020/12/12/alabama-crimson-tide-football-arkansas-razorbacks-sec/6510136002/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - A look at No. 1 Alabama at Arkansas football" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg6510136002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=6510136002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2020/12/12/NTTN/b4e2919a-9436-4ef3-ab08-1dd0f8506f64-AP20347757811057.jpg?crop=5567,3132,x0,y0&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/12/NTTN/b4e2919a-9436-4ef3-ab08-1dd0f8506f64-AP20347757811057.jpg?crop=5567,3132,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=71><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="A look at No. 1 Alabama at Arkansas football" aria-label="The No. 1 Alabama Crimson Tide closes out the regular season with a road game with the Arkansas Razorbacks."></div></a><p class=gnt_ar_b_p>No. 1 <a href=https://www.tidesports.com/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Alabama </a>and No. 5 Texas A&M held their spots in the penultimate College Football Playoff rankings of 2020, but <a href=/story/sports/college/football/2020/12/12/florida-gators-football-lsu-tigers-live-updates-gainesville/3887050001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Florida's 37-34 loss to LSU</a> dropped the Gators to No. 7.</p><p class=gnt_ar_b_p>Georgia remained at No. 8. The Bulldogs stayed there after a 49-14 win over Missouri, which knocked the Tigers out of their previous No. 25 ranking. Colorado took their place.</p><p class=gnt_ar_b_p>Even with Florida's descent, the SEC still claimed four of the top eight teams in the rankings and two of the top five.</p><p class=gnt_ar_b_p>The top four have stayed the same since the beginning of the CFP's rankings: No. 2 Notre Dame, No. 3 Clemson and No. 4 Ohio State. The Fighting Irish play Clemson in the ACC Championship Game this week.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-al-tuscaloosa-tidesports-C6733-native-article_link-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Elsewhere, Oklahoma is new to the top 10 after Miami dropped from No. 10 to No. 18 after a 62-26 home loss to North Carolina.</p><p class=gnt_ar_b_p>Cincinnati remains the leader among Group of Five teams at No. 9. Coastal Carolina moved up one spot to No. 12, largely because of Miami's descent, with BYU next at No. 17.</p><h2 class=gnt_ar_b_h2>College Football Playoff rankings</h2><p class=gnt_ar_b_p>1. Alabama</p><p class=gnt_ar_b_p>2. Notre Dame</p><p class=gnt_ar_b_p>3. Clemson</p><p class=gnt_ar_b_p>4. Ohio State</p><p class=gnt_ar_b_p>5. Texas A&M</p><p class=gnt_ar_b_p>6. Iowa State</p><p class=gnt_ar_b_p>7. Florida</p><p class=gnt_ar_b_p>8. Georgia</p><p class=gnt_ar_b_p>9. Cincinnati</p><p class=gnt_ar_b_p>10. Oklahoma</p><p class=gnt_ar_b_p>11. Indiana</p><p class=gnt_ar_b_p>12. Coastal Carolina</p><p class=gnt_ar_b_p>13. USC</p><p class=gnt_ar_b_p>14. Northwestern</p><p class=gnt_ar_b_p>15. North Carolina</p><p class=gnt_ar_b_p>16. Iowa</p><p class=gnt_ar_b_p>17. BYU</p><p class=gnt_ar_b_p>18. Miami</p><p class=gnt_ar_b_p>19. Louisiana-Lafayette</p><p class=gnt_ar_b_p>20. Texas</p><p class=gnt_ar_b_p>21. Oklahoma State</p><p class=gnt_ar_b_p>22. NC State</p><p class=gnt_ar_b_p>23. Tulsa</p><p class=gnt_ar_b_p>24. San Jose State</p><p class=gnt_ar_b_p>25. Colorado</p><p class=gnt_ar_b_p><em>Reach Brett Hudson at 205-722-0196 or bhudson@tuscaloosanews.com or via Twitter, @Brett_Hudson</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/ data-ss-t="Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings" data-ss-d="Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1527617657420625&href=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F&text=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings&via=tidesports" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings%20-%20from%20Tide%20Sports&body=Alabama%20stays%20No.%201%2C%20Florida%20falls%20to%207%20in%20College%20Football%20Playoff%20rankings%0A%0AFlorida's%20loss%20to%20LSU%20cost%20the%20Gators%20one%20spot%2C%20while%20the%20winner%20of%20the%20other%20division%20in%20the%20SEC%20remained%20atop%20the%20College%20Football%20Playoff%20rankings.%0A%0ACheck%20out%20this%20story%20on%20tidesports.com%3A%20https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-poster-football-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.tidesports.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.tidesports.com%2Fstory%2Ffootball%2F2020%2F12%2F15%2Falabama-stays-no-1-florida-falls-7-college-football-playoff-rankings%2F6539792002%2F&marketName=tidesports&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-al-tuscaloosa-tidesports-C6733-poster_scroll-football-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-leaderboard_btf-football-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Tide Sports - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.tidesports.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.tidesports.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.tidesports.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.tidesports.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.tidesports.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.tidesports.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.tidesports.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/alabama/tuscaloosa class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.tidesports.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.tidesports.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.tidesports.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.tidesports.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.tidesports.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.tidesports.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://www.facebook.com/tidesports/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/tidesports class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/tidesports/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.tidesports.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.tidesports.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.tidesports.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.tidesports.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a href=https://help.tidesports.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.tidesports.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg6510136002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=71>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.tuscaloosanews.com/picture-gallery/sports/2020/12/12/alabama-crimson-tide-football-arkansas-razorbacks-sec/6510136002/ data-ss-t="A look at No. 1 Alabama at Arkansas football" data-ss-d="The No. 1 Alabama Crimson Tide closes out the regular season with a road game with the Arkansas Razorbacks."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=1527617657420625&href=https%3A%2F%2Fwww.tuscaloosanews.com%2Fpicture-gallery%2Fsports%2F2020%2F12%2F12%2Falabama-crimson-tide-football-arkansas-razorbacks-sec%2F6510136002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.tuscaloosanews.com%2Fpicture-gallery%2Fsports%2F2020%2F12%2F12%2Falabama-crimson-tide-football-arkansas-razorbacks-sec%2F6510136002%2F&text=A%20look%20at%20No.%201%20Alabama%20at%20Arkansas%20football&via=tidesports" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=A%20look%20at%20No.%201%20Alabama%20at%20Arkansas%20football%20-%20from%20Tide%20Sports&body=A%20look%20at%20No.%201%20Alabama%20at%20Arkansas%20football%0A%0AThe%20No.%201%20Alabama%20Crimson%20Tide%20closes%20out%20the%20regular%20season%20with%20a%20road%20game%20with%20the%20Arkansas%20Razorbacks.%0A%0ACheck%20out%20this%20story%20on%20tidesports.com%3A%20https%3A%2F%2Fwww.tuscaloosanews.com%2Fpicture-gallery%2Fsports%2F2020%2F12%2F12%2Falabama-crimson-tide-football-arkansas-razorbacks-sec%2F6510136002%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.tuscaloosanews.com/picture-gallery/sports/2020/12/12/alabama-crimson-tide-football-arkansas-razorbacks-sec/6510136002/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-leaderboard_gallery_companion-football-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-al-tuscaloosa-tidesports-C6733-poster_gallery_companion-football-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z315f2a8a6.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z35NxLYPpGrgPKddwyoEoAY0FpwI.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/6510136002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Alabama stays No. 1, Florida falls to 7 in College Football Playoff rankings","description":"Florida's loss to LSU cost the Gators one spot, while the winner of the other division in the SEC remained atop the College Football Playoff rankings.","url":"https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.tidesports.com/story/football/2020/12/15/alabama-stays-no-1-florida-falls-7-college-football-playoff-rankings/6539792002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2019/10/27/PMOY/e68132a2-f1ad-42da-81cf-ca58500e130d-bama830.jpg?crop=1514,1514,x100,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2019/10/27/PMOY/e68132a2-f1ad-42da-81cf-ca58500e130d-bama830.jpg?crop=1999,1125,x0,y75&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-16T00:13:26Z","dateCreated":"2020-12-16T00:13:26Z","dateModified":"2020-12-16T00:44:07Z","articleSection":"football","publisher":{"@type":"Organization","name":"Tide Sports","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/tidesports/images/site-nav-logo@2x.png"}},"author":["Brett Hudson"],"keywords":["ssts:football","type:story","tag:College Football Playoff","tag:Alabama Crimson Tide","tag:NCAA Southeastern Conference","tag:Success","tag:Overall Positive","tag:College Football"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Tide Sports - Unlimited Digital Access","productID":"tidesports.com:standard"},"metadata":"{\"id\":\"6539792002\",\"siteCode\":\"NTDS\",\"contentSourceCode\":\"NTDS\",\"ssts\":\"football\",\"type\":\"story\"}"}</script></body></html>